
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>PHOTO GALLERY: Fuel v. Cyclones 1/22/2017 | Inside Hockey</title>

<!-- All in One SEO Pack 2.3.11.2 by Michael Torbert of Semper Fi Web Design[727,797] -->
<meta name="description"  content="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN. (Rachel Lewis - Inside" />

<link rel="canonical" href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1427686-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="http://www.insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="http://www.insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; PHOTO GALLERY: Fuel v. Cyclones 1/22/2017 Comments Feed" href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=042f1ff3a279e81bfc9104a39999bb7a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://www.insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Terriers Go Bear Hunting in Orono' href='http://www.insidehockey.com/terriers-go-bear-hunting-in-orono/' />

<link rel='shortlink' href='http://wp.me/p86XTt-5aa' />
<link rel="alternate" type="application/json+oembed" href="http://www.insidehockey.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insidehockey.com%2Fphoto-gallery-fuel-v-cyclones-1222017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.insidehockey.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insidehockey.com%2Fphoto-gallery-fuel-v-cyclones-1222017%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.insidehockey.com/?wordfence_logHuman=1&hid=994770C882153C5591070325D4BA4EAE');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}.entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=900%2C600"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTO GALLERY: Fuel v. Cyclones 1/22/2017" />
<meta property="og:url" content="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/" />
<meta property="og:description" content="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" />
<meta property="article:published_time" content="2017-01-23T04:03:40+00:00" />
<meta property="article:modified_time" content="2017-01-23T04:03:40+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=900%2C600" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:image" content="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=900%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-19850 single-format-gallery custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://www.insidehockey.com">
                        <img src="http://www.insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://www.insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://www.insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://www.insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a href="http://google.com">Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2277"><a href="http://www.insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="http://www.insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7084"><a href="http://www.insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="http://www.insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2182"><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/"><img width="480" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19466" data-permalink="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/boyd-gordan_1200x520_bob-fina/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483799518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boyd-Gordan_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/">Photo Gallery: Lightning vs Flyers (01/07/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-07">January 7, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/figuring-out-ot/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="13601" data-permalink="http://www.insidehockey.com/photo-gallery-ducks-vs-flyers-262016/nhl-2016-feb-9-ana-vs-phi-center-rickard-rakell-67-of-the-anaheim-ducks-shoots-the-puck-during-the-third-period/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Center Rickard Rakell (#67) of the Anaheim Ducks shoots the puck during the third period&quot;,&quot;created_timestamp&quot;:&quot;1455071202&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2016 - Feb 9 - ANA vs PHI - Center Rickard Rakell (#67) of the Anaheim Ducks shoots the puck during the third period&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Feb 9 &#8211; ANA vs PHI &#8211; Center Rickard Rakell (#67) of the Anaheim Ducks shoots the puck during the third period" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/IMG_0646.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/figuring-out-ot/">Figuring Out OT</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brian-kennedy/">Brian Kennedy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-18">January 18, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/bruins-home-effort-lacks-again-in-islanders-loss/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19097" data-permalink="http://www.insidehockey.com/david-backes-4/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?fit=4805%2C3203" data-orig-size="4805,3203" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Dec 8, 2016; Boston Bruins right wing David Backes (42) during warmups before a NHL game against the Toronto Maple Leafs.&quot;,&quot;created_timestamp&quot;:&quot;1481413045&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;David Backes&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David Backes" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/20161210-1980-1.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/bruins-home-effort-lacks-again-in-islanders-loss/">Bruins Home Effort Lacks Again in Islanders Loss</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/marisa-ingemi/">Marisa Ingemi</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-17">January 17, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/what-no-kopitar/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="14278" data-permalink="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-352016/nhl-2016-mar-7-tbl-vs-phi-center-brian-boyle-11-of-the-tampa-bay-lightning-during-the-warm-ups/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&quot;,&quot;created_timestamp&quot;:&quot;1457394050&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;73&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;NHL 2016 - Mar 7 - TBL vs PHI - Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2016 &#8211; Mar 7 &#8211; TBL vs PHI &#8211; Center Brian Boyle (#11) of the Tampa Bay Lightning during the warm-ups" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/03/IMG_0104.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/what-no-kopitar/">What, No Kopitar?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brian-kennedy/">Brian Kennedy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-16">January 16, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="http://www.insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="http://www.insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="http://www.insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="http://www.insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="http://www.insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="http://www.insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="http://www.insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="http://www.insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-devils-vs-flyers-01212017/"><img width="480" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19832" data-permalink="http://www.insidehockey.com/photo-gallery-devils-vs-flyers-01212017/keith-kinkaid_1200x520_bob-fina/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485034801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith-Kinkaid_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-devils-vs-flyers-01212017/">Photo Gallery: Devils vs Flyers (01/21/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-21">January 21, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/lee-leads-islanders-past-kings-4-2/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="8682" data-permalink="http://www.insidehockey.com/the-top-6-reasons-why-the-isles-lost-to-the-capitals/anders_lee_brandon_titus1200x520/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427155068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anders_Lee_Brandon_Titus1200x520" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/lee-leads-islanders-past-kings-4-2/">Lee Leads Islanders Past Kings 4-2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brad-kurtzberg/">Brad Kurtzberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-22">January 22, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/capital-gains/"><img src="http://www.insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="http://www.insidehockey.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/capital-gains/">Capital Gains</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/matthew-dibiase/">Matthew Dibiase</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-21">January 21, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-penguins-alumni-vs-flyers-alumni-01142017/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19758" data-permalink="http://www.insidehockey.com/photo-gallery-penguins-alumni-vs-flyers-alumni-01142017/brad-marsh-bobby-clarke-bryan-trottier-troy-loney_bob-fina_1200x520/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484432532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-penguins-alumni-vs-flyers-alumni-01142017/">Photo Gallery: Penguins Alumni vs Flyers Alumni (01/14/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="http://www.insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="http://www.insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="http://www.insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="http://www.insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="http://www.insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="http://www.insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="http://www.insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="http://www.insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="http://www.insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-2017-bridgestone-nhl-winter-classic-1217/"><img width="480" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-4.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="19347" data-permalink="http://www.insidehockey.com/photo-gallery-2017-bridgestone-nhl-winter-classic-1217/the-st-louis-blues-beat-the-chicago-blackhawks-4-2-in-a-very-ra-4/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-4.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;The St. Louis Blues beat the Chicago Blackhawks 4-2 in a very rainy 2017 Bridgestone NHL Winter Classic Monday, January 2, 2017 at Busch Stadium in St. Louis, MO.&quot;,&quot;created_timestamp&quot;:&quot;1483368965&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The St. Louis Blues beat the Chicago Blackhawks 4-2 in a very ra&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The St. Louis Blues beat the Chicago Blackhawks 4-2 in a very ra" data-image-description="&lt;p&gt;The St. Louis Blues beat the Chicago Blackhawks 4-2 in a very rainy 2017 Bridgestone NHL Winter Classic Monday, January 2, 2017 at Busch Stadium in St. Louis, MO.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-4.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-4.jpg?fit=750%2C500" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-2017-bridgestone-nhl-winter-classic-1217/">PHOTO GALLERY: 2017 Bridgestone NHL Winter Classic 1/2/17</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-02">January 2, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/catching-up-with-jason-spezza/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="6866" data-permalink="http://www.insidehockey.com/spezza-feeling-at-home-on-the-stars-range/spezza-jason-stars-1200x520/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spezza-jason-stars-1200&#215;520" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/spezza-jason-stars-1200x520.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/catching-up-with-jason-spezza/">Catching Up with Jason Spezza</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/darryl-houston-smith/">Darryl Houston Smith &amp; Jan Smith</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-16">January 16, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/twitter-fear/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7171" data-permalink="http://www.insidehockey.com/photo-gallery-jets-vs-flyers-01292015/nhl-2015-jan-29-wpg-vs-phi-the-philadelphia-flyers-score-a-goal-against-goalie-michael-hutchinson-34-of-the-winnipeg-jets/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Philadelphia Flyers score a goal against Goalie Michael Hutchinson (#34) of the Winnipeg Jets during the first period of the game between the Winnipeg Jets and the Philadelphia Flyers at the Wells Fargo Center. The Philadelphia Flyers defeated the visiting Winnipeg Jets by a score of 5-2 during regulation.&quot;,&quot;created_timestamp&quot;:&quot;1422600413&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2015 - Jan 29 - WPG vs PHI - The Philadelphia Flyers score a goal against Goalie Michael Hutchinson (#34) of the Winnipeg Jets&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2015 &#8211; Jan 29 &#8211; WPG vs PHI &#8211; The Philadelphia Flyers score a goal against Goalie Michael Hutchinson (#34) of the Winnipeg Jets" data-image-description="&lt;p&gt;The Philadelphia Flyers score a goal against Goalie Michael Hutchinson (#34) of the Winnipeg Jets during the first period of the game between the Winnipeg Jets and the Philadelphia Flyers at the Wells Fargo Center. The Philadelphia Flyers defeated the visiting Winnipeg Jets by a score of 5-2 during regulation.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/01/2015-01-29_7D_IMG_00152.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/twitter-fear/">Twitter Fear</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brian-kennedy/">Brian Kennedy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-15">January 15, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/inconsistent-stars-fall-to-ducks/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="8326" data-permalink="http://www.insidehockey.com/photo-gallery-stars-vs-flyers-03102015/nhl-2015-mar-10-dal-vs-phi-center-tyler-seguin-91-of-the-dallas-stars-turns-while-handling-the-puck/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Center Tyler Seguin (#91) of the Dallas Stars turns while handling the puck during the second period of the game between the Dallas Stars and the Philadelphia Flyers at the Wells Fargo Center. The visiting Dallas Stars defeated the Philadelphia Flyers by a score of 2-1 during regulation.&quot;,&quot;created_timestamp&quot;:&quot;1426054993&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NHL 2015 - Mar 10 - DAL vs PHI - Center Tyler Seguin (#91) of the Dallas Stars turns while handling the puck&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2015 &#8211; Mar 10 &#8211; DAL vs PHI &#8211; Center Tyler Seguin (#91) of the Dallas Stars turns while handling the puck" data-image-description="&lt;p&gt;Center Tyler Seguin (#91) of the Dallas Stars turns while handling the puck during the second period of the game between the Dallas Stars and the Philadelphia Flyers at the Wells Fargo Center. The visiting Dallas Stars defeated the Philadelphia Flyers by a score of 2-1 during regulation.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/2015-03-10_7D_IMG_00550.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/inconsistent-stars-fall-to-ducks/">Inconsistent Stars Fall to Ducks</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/mike-stern/">Mike Stern</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-11">January 11, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="http://www.insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="http://www.insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="http://www.insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="http://www.insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="http://www.insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="http://www.insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="http://www.insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2236"><a href="http://www.insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-canucks-vs-flyers-01122017/"><img width="480" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="19542" data-permalink="http://www.insidehockey.com/photo-gallery-canucks-vs-flyers-01122017/ivan-provorov-ryan-miller_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484260398&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-canucks-vs-flyers-01122017/">Photo Gallery: Canucks vs Flyers (01/12/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-12">January 12, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/schlemkos-overtime-goal-lifts-sharks-past-avalanche-3-2/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="13963" data-permalink="http://www.insidehockey.com/photo-gallery-devils-at-blue-jackets-2252016/the-columbus-blue-jackets-put-on-a-scoring-clinic-against-the-new-jersey-devils-with-a-6-1-win-friday-february-25-2016-at-nationwide-arena-in-columbus-oh-rachel-lewis-inside-hockey-12/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Joonas Korpisalo (CBJ - 70) makes a save agsint David Schlemko (NJ - 8).&quot;,&quot;created_timestamp&quot;:&quot;1456452514&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;-1&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0356125356125&quot;,&quot;title&quot;:&quot;The Columbus Blue Jackets put on a scoring clinic against the New Jersey Devils with a 6-1 win Friday, February 25, 2016 at Nationwide Arena in Columbus, OH.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Columbus Blue Jackets put on a scoring clinic against the New Jersey Devils with a 6-1 win Friday, February 25, 2016 at Nationwide Arena in Columbus, OH.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Joonas Korpisalo (CBJ &#8211; 70) makes a save agsint David Schlemko (NJ &#8211; 8).&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/02/20160225_CBJ_NJ_RachelLewis-12.jpg?fit=600%2C400" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/schlemkos-overtime-goal-lifts-sharks-past-avalanche-3-2/">Schlemko&#8217;s Overtime Goal Lifts Sharks Past Avalanche 3-2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/ana-kieu/">Ana Kieu</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-22">January 22, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/lee-leads-islanders-past-kings-4-2/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="8682" data-permalink="http://www.insidehockey.com/the-top-6-reasons-why-the-isles-lost-to-the-capitals/anders_lee_brandon_titus1200x520/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427155068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anders_Lee_Brandon_Titus1200x520" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/03/Anders_Lee_Brandon_Titus1200x520.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/lee-leads-islanders-past-kings-4-2/">Lee Leads Islanders Past Kings 4-2</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brad-kurtzberg/">Brad Kurtzberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-22">January 22, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/sharks-edge-the-lightning-2-1/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19242" data-permalink="http://www.insidehockey.com/sharks-blank-flyers-2-0/c08wa2zvqaagqdj/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C08wA2ZVQAAgQdJ" data-image-description="&lt;p&gt;Aaron Dell. December 30, 2016. Via @CSNAuthentic.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/12/C08wA2ZVQAAgQdJ.jpg?fit=750%2C422" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/sharks-edge-the-lightning-2-1/">Sharks Edge the Lightning 2-1</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/ana-kieu/">Ana Kieu</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-20">January 20, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="http://www.insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="http://www.insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="http://www.insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="http://www.insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="http://www.insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="http://www.insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="http://www.insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="http://www.insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-no-1-wisconsin-v-ohio-state-1082016/"><img width="480" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="17142" data-permalink="http://www.insidehockey.com/photo-gallery-no-1-wisconsin-v-ohio-state-1082016/the-1-university-of-wisconsin-badgers-sweep-the-ohio-state-univ-17/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Kassidy Sauve (OSU - 32) shakes hands with Ann-Renee Desbiens.  Sauve faced 38 shots on net, whereas Desbiens faced 7.  Each allowed one goal in regulation.&quot;,&quot;created_timestamp&quot;:&quot;1475943456&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The #1 University of Wisconsin Badgers sweep the Ohio State Univ&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The #1 University of Wisconsin Badgers sweep the Ohio State Univ" data-image-description="&lt;p&gt;Kassidy Sauve (OSU &#8211; 32) shakes hands with Ann-Renee Desbiens.  Sauve faced 38 shots on net, whereas Desbiens faced 7.  Each allowed one goal in regulation.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?fit=750%2C500" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-no-1-wisconsin-v-ohio-state-1082016/">PHOTO GALLERY: No. 1 Wisconsin v. Ohio State 10/8/2016</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-09">October 9, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/small-saves-guidance-counselor/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19806" data-permalink="http://www.insidehockey.com/small-saves-guidance-counselor/smallsaves_guidance-counselor_featured/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?fit=360%2C240" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves_guidance-counselor_featured" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?fit=360%2C240" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/small-saves-guidance-counselor/">Small Saves: Guidance Counselor</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/james-demarco/">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-21">January 21, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/retro-rangers-road-apple-season/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7758" data-permalink="http://www.insidehockey.com/retro-rangers-reminiscing-with-jack-egers/retro-rangers-1200x520-by-kevin-greenstein/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="retro-rangers-1200&#215;520-by-kevin-greenstein" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2015/02/retro-rangers-1200x520-by-kevin-greenstein.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/retro-rangers-road-apple-season/">Retro Rangers: Road Apple Season</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/george-grimm/">George Grimm</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-18">January 18, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/small-saves-instant-replay/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19587" data-permalink="http://www.insidehockey.com/small-saves-instant-replay/smallsaves-replay-featured/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?fit=360%2C240" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves-replay-featured" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves-replay-featured.jpg?fit=360%2C240" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/small-saves-instant-replay/">Small Saves: Instant Replay</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/james-demarco/">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-14">January 14, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="http://www.insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://www.insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="http://www.insidehockey.com/category/features/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3681"><a href="http://www.insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/"><img width="480" height="240" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="19854" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-3/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;ave.&quot;,&quot;caption&quot;:&quot;Mark Visentin (CIN - 29) makes a glove save.&quot;,&quot;created_timestamp&quot;:&quot;1485102059&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Mark Visentin (CIN &#8211; 29) makes a glove save.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=750%2C500" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/">PHOTO GALLERY: Fuel v. Cyclones 1/22/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-22">January 22, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-devils-vs-flyers-01212017/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19832" data-permalink="http://www.insidehockey.com/photo-gallery-devils-vs-flyers-01212017/keith-kinkaid_1200x520_bob-fina/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485034801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith-Kinkaid_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Keith-Kinkaid_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-devils-vs-flyers-01212017/">Photo Gallery: Devils vs Flyers (01/21/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-21">January 21, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-monsters-v-icehogs-1182017/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19771" data-permalink="http://www.insidehockey.com/photo-gallery-monsters-v-icehogs-1182017/the-cleveland-monsters-are-shut-out-1-0-by-the-rockford-icehogs-wednesday-january-18-2017-at-quicken-loans-arena-in-cleveland-oh-13/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;28).&quot;,&quot;caption&quot;:&quot;Anton Forsberg (CLE - 31) makes a save against Mark McNeill (RF - 28).&quot;,&quot;created_timestamp&quot;:&quot;1484778081&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;153&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;The Cleveland Monsters are shut out 1-0 by the Rockford IceHogs Wednesday, January 18, 2017 at Quicken Loans Arena in Cleveland, OH.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Cleveland Monsters are shut out 1-0 by the Rockford IceHogs Wednesday, January 18, 2017 at Quicken Loans Arena in Cleveland, OH." data-image-description="&lt;p&gt;Anton Forsberg (CLE &#8211; 31) makes a save against Mark McNeill (RF &#8211; 28).&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170118_CLE_RF_RachelLewis-13.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-monsters-v-icehogs-1182017/">PHOTO GALLERY: Monsters v. IceHogs 1/18/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-penguins-alumni-vs-flyers-alumni-01142017/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19758" data-permalink="http://www.insidehockey.com/photo-gallery-penguins-alumni-vs-flyers-alumni-01142017/brad-marsh-bobby-clarke-bryan-trottier-troy-loney_bob-fina_1200x520/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484432532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Brad-Marsh-Bobby-Clarke-Bryan-Trottier-Troy-Loney_Bob-Fina_1200x520.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-penguins-alumni-vs-flyers-alumni-01142017/">Photo Gallery: Penguins Alumni vs Flyers Alumni (01/14/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">January 19, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-canucks-vs-flyers-01122017/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19542" data-permalink="http://www.insidehockey.com/photo-gallery-canucks-vs-flyers-01122017/ivan-provorov-ryan-miller_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484260398&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Ivan-Provorov-Ryan-Miller_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-canucks-vs-flyers-01122017/">Photo Gallery: Canucks vs Flyers (01/12/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-12">January 12, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19466" data-permalink="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/boyd-gordan_1200x520_bob-fina/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483799518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boyd-Gordan_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Boyd-Gordan_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/">Photo Gallery: Lightning vs Flyers (01/07/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-07">January 7, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-rangers-vs-flyers-01042017/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19401" data-permalink="http://www.insidehockey.com/photo-gallery-rangers-vs-flyers-01042017/jesper-fast-kevin-hayes-michael-grabner_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483567324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Jesper-Fast-Kevin-Hayes-Michael-Grabner_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-rangers-vs-flyers-01042017/">Photo Gallery: Rangers vs Flyers (01/04/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-04">January 4, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-18628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18628"><a href="http://www.insidehockey.com/fantasy/dfs-tools/">DFS Tools</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div id="cb-gallery-post" class="wrap clearfix"></div>            <div id="cb-content" class="wrap clearfix">

                    


    <meta itemprop="datePublished" content="2017-01-22">
    <meta itemprop="dateModified" content="January 22, 2017">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>

    <meta itemprop="headline " content="PHOTO GALLERY: Fuel v. Cyclones 1/22/2017">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=900%2C600">
        <meta itemprop="width" content="900">
        <meta itemprop="height" content="600">
    </span>


			   <div class="cb-breadcrumbs wrap"><a href="http://www.insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="http://www.insidehockey.com/category/leagues/echl/" title="View all posts in ECHL" itemprop="url"><span itemprop="title">ECHL</span></a><i class="fa fa-angle-right"></i><a href="http://www.insidehockey.com/category/leagues/echl/eastern-conference/" title="View all posts in Eastern Conference" itemprop="url"><span itemprop="title">Eastern Conference</span></a></div></div>
				<div id="main" class="cb-main clearfix">

						<article id="post-19850" class="clearfix post-19850 post type-post status-publish format-gallery has-post-thumbnail hentry category-eastern-conference category-echl category-photo-galleries category-western-conference tag-alex-wideman tag-brandon-martell tag-cincinnati-cyclones tag-colin-mulvey tag-cyclones tag-dominic-zombo tag-dylan-nowakowski tag-echl tag-eric-knodel tag-fuel tag-indy-fuel tag-jake-hildebrand tag-jordan-sims tag-josh-shalla tag-mark-visentin tag-matt-stanisz tag-nick-huard tag-patrick-damico tag-robin-press tag-troy-vance post_format-post-format-gallery">

                             <div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">PHOTO GALLERY: Fuel v. Cyclones 1/22/2017</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-22">January 22, 2017</time></div></div></span></div>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.insidehockey.com\/photo-gallery-fuel-v-cyclones-1222017\/"}' id='gallery-1' class='gallery galleryid-19850 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg'><img width="200" height="300" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19852" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg?w=600 600w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19852" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;mups.&quot;,&quot;caption&quot;:&quot;Matt Stanisz (IND - 24) shoots the puck during warmups.&quot;,&quot;created_timestamp&quot;:&quot;1485099748&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Matt Stanisz (IND &#8211; 24) shoots the puck during warmups.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-1.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19852'>
				Matt Stanisz (IND &#8211; 24) shoots the puck during warmups.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg'><img width="200" height="300" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19853" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg?w=600 600w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19853" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-2/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;ions.&quot;,&quot;caption&quot;:&quot;Jake Hildebrand (IND - 30) gets in the zone during pregame introductions.&quot;,&quot;created_timestamp&quot;:&quot;1485101065&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Hildebrand (IND &#8211; 30) gets in the zone during pregame introductions.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-2.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19853'>
				Jake Hildebrand (IND &#8211; 30) gets in the zone during pregame introductions.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg'><img width="300" height="200" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19854" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?w=900 900w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?resize=300%2C200 300w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?resize=768%2C512 768w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?resize=360%2C240 360w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19854" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-3/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;ave.&quot;,&quot;caption&quot;:&quot;Mark Visentin (CIN - 29) makes a glove save.&quot;,&quot;created_timestamp&quot;:&quot;1485102059&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Mark Visentin (CIN &#8211; 29) makes a glove save.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-3.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19854'>
				Mark Visentin (CIN &#8211; 29) makes a glove save.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg'><img width="200" height="300" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19855" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg?w=600 600w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19855" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-4/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;uck.&quot;,&quot;caption&quot;:&quot;Troy Vance (CIN - 4) knocks Josh Shalla (IND - 22) off the puck.&quot;,&quot;created_timestamp&quot;:&quot;1485102132&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Troy Vance (CIN &#8211; 4) knocks Josh Shalla (IND &#8211; 22) off the puck.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-4.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19855'>
				Troy Vance (CIN &#8211; 4) knocks Josh Shalla (IND &#8211; 22) off the puck.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg'><img width="300" height="200" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19856" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?w=900 900w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?resize=300%2C200 300w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?resize=768%2C512 768w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?resize=360%2C240 360w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19856" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-5/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;play.&quot;,&quot;caption&quot;:&quot;Eric Knodel (CIN - 5) keeps an eye on the play.&quot;,&quot;created_timestamp&quot;:&quot;1485102559&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Eric Knodel (CIN &#8211; 5) keeps an eye on the play.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-5.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19856'>
				Eric Knodel (CIN &#8211; 5) keeps an eye on the play.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg'><img width="300" height="200" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19857" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?w=900 900w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?resize=300%2C200 300w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?resize=768%2C512 768w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?resize=360%2C240 360w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19857" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-6/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;9).&quot;,&quot;caption&quot;:&quot;Mark Visentin (CIN - 29) makes a save against Patrick D&#039;Amico (IND - 9).&quot;,&quot;created_timestamp&quot;:&quot;1485102650&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Mark Visentin (CIN &#8211; 29) makes a save against Patrick D&#8217;Amico (IND &#8211; 9).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-6.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19857'>
				Mark Visentin (CIN &#8211; 29) makes a save against Patrick D&#8217;Amico (IND &#8211; 9).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg'><img width="300" height="200" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19858" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?w=900 900w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?resize=300%2C200 300w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?resize=768%2C512 768w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?resize=360%2C240 360w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19858" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-7/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;puck.&quot;,&quot;caption&quot;:&quot;Mark Visentin (CIN - 29) clears the puck.&quot;,&quot;created_timestamp&quot;:&quot;1485102968&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Mark Visentin (CIN &#8211; 29) clears the puck.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-7.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19858'>
				Mark Visentin (CIN &#8211; 29) clears the puck.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg'><img width="200" height="300" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19859" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg?w=600 600w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19859" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-8/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;sic.&quot;,&quot;caption&quot;:&quot;Alex Wideman (IND - 10) represented the Indy Fuel at the 2017 ECHL All-Star Classic.&quot;,&quot;created_timestamp&quot;:&quot;1485106318&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Alex Wideman (IND &#8211; 10) represented the Indy Fuel at the 2017 ECHL All-Star Classic.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-8.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19859'>
				Alex Wideman (IND &#8211; 10) represented the Indy Fuel at the 2017 ECHL All-Star Classic.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg'><img width="200" height="300" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19860" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg?w=600 600w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19860" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-9/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;rds.&quot;,&quot;caption&quot;:&quot;Brandon Martell (IND - 15) nails Jordan Sims (CIN - 23) into the boards.&quot;,&quot;created_timestamp&quot;:&quot;1485106432&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Brandon Martell (IND &#8211; 15) nails Jordan Sims (CIN &#8211; 23) into the boards.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-9.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19860'>
				Brandon Martell (IND &#8211; 15) nails Jordan Sims (CIN &#8211; 23) into the boards.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg'><img width="200" height="300" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19861" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg?w=600 600w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19861" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-10/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;lay.&quot;,&quot;caption&quot;:&quot;Jake Hildebrand (IND - 30) keeps an eye on the play.&quot;,&quot;created_timestamp&quot;:&quot;1485106577&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Hildebrand (IND &#8211; 30) keeps an eye on the play.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-10.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19861'>
				Jake Hildebrand (IND &#8211; 30) keeps an eye on the play.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg'><img width="300" height="200" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19862" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?w=900 900w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?resize=300%2C200 300w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?resize=768%2C512 768w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?resize=360%2C240 360w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19862" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-11/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;5).&quot;,&quot;caption&quot;:&quot;Nick Huard (CIN - 40) skates the puck away from Robin Press (IND - 5).&quot;,&quot;created_timestamp&quot;:&quot;1485106626&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Nick Huard (CIN &#8211; 40) skates the puck away from Robin Press (IND &#8211; 5).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-11.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19862'>
				Nick Huard (CIN &#8211; 40) skates the puck away from Robin Press (IND &#8211; 5).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg'><img width="300" height="200" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19863" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?w=900 900w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?resize=300%2C200 300w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?resize=768%2C512 768w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?resize=360%2C240 360w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19863" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-12/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;30).&quot;,&quot;caption&quot;:&quot;Dominic Zombo (CIN - 41) scores a goal against Jake Hildebrand (IND - 30).&quot;,&quot;created_timestamp&quot;:&quot;1485106629&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Dominic Zombo (CIN &#8211; 41) scores a goal against Jake Hildebrand (IND &#8211; 30).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-12.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19863'>
				Dominic Zombo (CIN &#8211; 41) scores a goal against Jake Hildebrand (IND &#8211; 30).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg'><img width="300" height="200" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19864" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?w=900 900w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?resize=300%2C200 300w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?resize=768%2C512 768w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?resize=360%2C240 360w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19864" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-13/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;30).&quot;,&quot;caption&quot;:&quot;Colin Mulvey (CIN - 15) takes a shot on Jake Hildebrand (IND - 30).&quot;,&quot;created_timestamp&quot;:&quot;1485106774&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Colin Mulvey (CIN &#8211; 15) takes a shot on Jake Hildebrand (IND &#8211; 30).&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-13.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19864'>
				Colin Mulvey (CIN &#8211; 15) takes a shot on Jake Hildebrand (IND &#8211; 30).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg'><img width="200" height="300" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19865" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg?w=600 600w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19865" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-14/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;play.&quot;,&quot;caption&quot;:&quot;Jake Hildebrand (IND - 30) during a stoppage in play.&quot;,&quot;created_timestamp&quot;:&quot;1485106796&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Hildebrand (IND &#8211; 30) during a stoppage in play.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-14.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19865'>
				Jake Hildebrand (IND &#8211; 30) during a stoppage in play.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg'><img width="300" height="200" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19866" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?w=900 900w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?resize=300%2C200 300w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?resize=768%2C512 768w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?resize=360%2C240 360w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19866" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-15/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;30).&quot;,&quot;caption&quot;:&quot;Dylan Nowakowski (CIN - 8) goes to take a shot on Jake Hildebrand (IND - 30).&quot;,&quot;created_timestamp&quot;:&quot;1485108140&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Dylan Nowakowski (CIN &#8211; 8) goes to take a shot on Jake Hildebrand (IND &#8211; 30).&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-15.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19866'>
				Dylan Nowakowski (CIN &#8211; 8) goes to take a shot on Jake Hildebrand (IND &#8211; 30).
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg'><img width="200" height="300" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19867" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg?w=600 600w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19867" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-16/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;ave.&quot;,&quot;caption&quot;:&quot;Jake Hildebrand (IND - 30) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1485108389&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Hildebrand (IND &#8211; 30) makes a save.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-16.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19867'>
				Jake Hildebrand (IND &#8211; 30) makes a save.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg'><img width="300" height="200" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19868" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?w=900 900w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?resize=300%2C200 300w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?resize=768%2C512 768w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?resize=360%2C240 360w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19868" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-17/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;15).&quot;,&quot;caption&quot;:&quot;Jake Hildebrand (IND - 30) makes a save against Colin Mulvey (CIN - 15).&quot;,&quot;created_timestamp&quot;:&quot;1485108957&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Hildebrand (IND &#8211; 30) makes a save against Colin Mulvey (CIN &#8211; 15).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-17.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19868'>
				Jake Hildebrand (IND &#8211; 30) makes a save against Colin Mulvey (CIN &#8211; 15).
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg'><img width="200" height="300" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg?fit=200%2C300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19869" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg?w=600 600w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg?resize=200%2C300 200w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19869" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-18/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg?fit=600%2C900" data-orig-size="600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;rds.&quot;,&quot;caption&quot;:&quot;Patrick D&#039;Amico (IND - 9) sends Troy Vance (CIN - 4) flying into the boards.&quot;,&quot;created_timestamp&quot;:&quot;1485109043&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Patrick D&#8217;Amico (IND &#8211; 9) sends Troy Vance (CIN &#8211; 4) flying into the boards.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-18.jpg?fit=600%2C900" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19869'>
				Patrick D&#8217;Amico (IND &#8211; 9) sends Troy Vance (CIN &#8211; 4) flying into the boards.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg'><img width="300" height="200" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?fit=300%2C200" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-19870" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?w=900 900w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?resize=300%2C200 300w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?resize=768%2C512 768w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?resize=360%2C240 360w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?resize=600%2C400 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19870" data-permalink="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/the-indy-fuel-are-shut-out-4-0-by-the-cincinnati-cyclones-sunday-january-22-2017-at-indiana-farmers-coliseum-in-indianapolis-in-rachel-lewis-inside-hockey-19/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;ave.&quot;,&quot;caption&quot;:&quot;Jake Hildebrand (IND - 30) makes a save.&quot;,&quot;created_timestamp&quot;:&quot;1485109135&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;255&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Indy Fuel are shut out 4-0 by the Cincinnati Cyclones Sunday, January 22, 2017 at Indiana Farmers Coliseum in Indianapolis, IN.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Hildebrand (IND &#8211; 30) makes a save.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170122_IND_CIN_RachelLewis-19.jpg?fit=750%2C500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-19870'>
				Jake Hildebrand (IND &#8211; 30) makes a save.
				</dd></dl>
			<br style='clear: both' />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19850" class="share-twitter sd-button share-icon no-text" href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19850" class="share-facebook sd-button share-icon no-text" href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19850" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://www.insidehockey.com/tag/alex-wideman/" rel="tag">Alex Wideman</a><a href="http://www.insidehockey.com/tag/brandon-martell/" rel="tag">Brandon Martell</a><a href="http://www.insidehockey.com/tag/cincinnati-cyclones/" rel="tag">Cincinnati Cyclones</a><a href="http://www.insidehockey.com/tag/colin-mulvey/" rel="tag">Colin Mulvey</a><a href="http://www.insidehockey.com/tag/cyclones/" rel="tag">Cyclones</a><a href="http://www.insidehockey.com/tag/dominic-zombo/" rel="tag">Dominic Zombo</a><a href="http://www.insidehockey.com/tag/dylan-nowakowski/" rel="tag">Dylan Nowakowski</a><a href="http://www.insidehockey.com/tag/echl/" rel="tag">ECHL</a><a href="http://www.insidehockey.com/tag/eric-knodel/" rel="tag">Eric Knodel</a><a href="http://www.insidehockey.com/tag/fuel/" rel="tag">Fuel</a><a href="http://www.insidehockey.com/tag/indy-fuel/" rel="tag">Indy Fuel</a><a href="http://www.insidehockey.com/tag/jake-hildebrand/" rel="tag">Jake Hildebrand</a><a href="http://www.insidehockey.com/tag/jordan-sims/" rel="tag">Jordan Sims</a><a href="http://www.insidehockey.com/tag/josh-shalla/" rel="tag">Josh Shalla</a><a href="http://www.insidehockey.com/tag/mark-visentin/" rel="tag">Mark Visentin</a><a href="http://www.insidehockey.com/tag/matt-stanisz/" rel="tag">Matt Stanisz</a><a href="http://www.insidehockey.com/tag/nick-huard/" rel="tag">Nick Huard</a><a href="http://www.insidehockey.com/tag/patrick-damico/" rel="tag">Patrick D'Amico</a><a href="http://www.insidehockey.com/tag/robin-press/" rel="tag">Robin Press</a><a href="http://www.insidehockey.com/tag/troy-vance/" rel="tag">Troy Vance</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.insidehockey.com/photo-gallery-fuel-v-cyclones-1222017/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.insidehockey.com%2Fphoto-gallery-fuel-v-cyclones-1222017%2F&media=https%3A%2F%2Fi2.wp.com%2Fwww.insidehockey.com%2Fwp-content%2Fuploads%2F2017%2F01%2F20170122_IND_CIN_RachelLewis-3.jpg%3Ffit%3D900%252C600&description=PHOTO+GALLERY%3A+Fuel+v.+Cyclones+1%2F22%2F2017" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.insidehockey.com/terriers-go-bear-hunting-in-orono/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.insidehockey.com/terriers-go-bear-hunting-in-orono/" rel="prev">Terriers Go Bear Hunting in Orono</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.insidehockey.com/author/rachel-lewis/"><img alt='' src='http://0.gravatar.com/avatar/c01a404011c30023cfb34eb5364142a8?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c01a404011c30023cfb34eb5364142a8?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.insidehockey.com/author/rachel-lewis/"><span class="fn">Rachel Lewis</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Photographer</span><div class="cb-author-contact"> <a href="http://www.facebook.com/tripledekephotography" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/tripledekephoto" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div><p class="cb-author-bio">I shoot junior hockey to the NHL throughout the US and Canada.  My home base for 2016-17 is Chicago/Rockford.  Each season I travel to different cities to feature teams not regularly covered by IH.  I played hockey for the Ohio State women's club hockey team and have been playing hockey since the early 90s.</p></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-mallards-v-nailers-11202016/"><img width="360" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?w=900 900w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?resize=300%2C200 300w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?resize=768%2C512 768w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?resize=360%2C240 360w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?resize=600%2C400 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18354" data-permalink="http://www.insidehockey.com/photo-gallery-mallards-v-nailers-11202016/the-quad-city-mallards-lose-to-the-wheeling-nailers-3-2-sunday-7/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Andrew Ammon (WHL - 21) takes a shot.&quot;,&quot;created_timestamp&quot;:&quot;1479666645&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The Quad City Mallards lose to the Wheeling Nailers 3-2 Sunday,&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Quad City Mallards lose to the Wheeling Nailers 3-2 Sunday," data-image-description="&lt;p&gt;Andrew Ammon (WHL &#8211; 21) takes a shot.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161120_QC_WHL_RachelLewis-7.jpg?fit=750%2C500" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-mallards-v-nailers-11202016/">PHOTO GALLERY: Mallards v. Nailers 11/20/2016</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-20">November 20, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-icemen-at-komets-432016/"><img width="360" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?w=600 600w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?resize=300%2C200 300w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14926" data-permalink="http://www.insidehockey.com/photo-gallery-icemen-at-komets-432016/the-fort-wayne-komets-fall-to-the-evansville-icemen-5-4-in-ot-sunday-april-3-2016-at-the-allen-county-war-memorial-coliseum-in-fort-wayne-in-down-4-0-the-komets-rallied-in-the-third-period-to-se-7/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Brock Montgomery (FW - 55) sends Sebastian Strandberg (EVN - 10) airbourne.&quot;,&quot;created_timestamp&quot;:&quot;1459722044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Fort Wayne Komets fall to the Evansville IceMen 5-4 in OT Sunday, April 3, 2016 at the Allen County War Memorial Coliseum in Fort Wayne, IN.  Down 4-0, the Komets rallied in the third period to send the game into overtime.  This was the last trip to F&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Fort Wayne Komets fall to the Evansville IceMen 5-4 in OT Sunday, April 3, 2016 at the Allen County War Memorial Coliseum in Fort Wayne, IN.  Down 4-0, the Komets rallied in the third period to send the game into overtime.  This was the last trip to F" data-image-description="&lt;p&gt;Brock Montgomery (FW &#8211; 55) sends Sebastian Strandberg (EVN &#8211; 10) airbourne.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/04/20160403_FW_EVN_RachelLewis-7.jpg?fit=600%2C400" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-icemen-at-komets-432016/">PHOTO GALLERY: IceMen at Komets 4/3/2016</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-04-03">April 3, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://www.insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='http://images.tiqiq.com/tiqiq/images/tiqiq-power.png'></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script type='text/javascript' src='http://delivery.switchadhub.com/adserver/tag.php?_t=1581&_i=12838&_r=INSERT_RANDOM_NUMBER'>
</script><noscript><iframe id='473258' name='473258' src='http://delivery.switchadhub.com/adserver/tag.php?_t=258d&_i=12838&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='300' height='250'>
<a href='http://delivery.switchadhub.com/adserver/tag.php?_t=358e&_n=473258&_i=12838&_r=INSERT_RANDOM_NUMBER' target='_blank'>
<img src='http://delivery.switchadhub.com/adserver/tag.php?_t=458b&_n=473258&_i=12838&_r=INSERT_RANDOM_NUMBER' border='0' alt='' /></a>
</iframe></noscript></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2014 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="http://www.insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="http://www.insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="http://www.insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="http://www.insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-c01a404011c30023cfb34eb5364142a8">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.insidehockey.com\/photo-gallery-fuel-v-cyclones-1222017\/":19850};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=042f1ff3a279e81bfc9104a39999bb7a'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"off","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"19850","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/wp-embed.min.js?ver=042f1ff3a279e81bfc9104a39999bb7a'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.insidehockey.com\/wp-admin\/admin-ajax.php","nonce":"b4d95124d7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.insidehockey.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.insidehockey.com%2Fphoto-gallery-fuel-v-cyclones-1222017%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'119870891',post:'19850',tz:'-5',srv:'www.insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '19850' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Dynamic page generated in 1.814 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-22 23:04:04 -->

<!-- Compression = gzip -->