
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.insidehockey.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut | Inside Hockey</title>

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[727,827] -->
<meta name="description"  content="Thursday night marked the official debut of the Bruce Cassidy era for the Black and Gold. The events leading up to that occurrence were rather unceremonious to" />

<link rel="canonical" href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1427686-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Feed" href="http://www.insidehockey.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Comments Feed" href="http://www.insidehockey.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Hockey &raquo; Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut Comments Feed" href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.insidehockey.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=952993d447735df024bdbc32b4bf0a89"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.insidehockey.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/library/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.insidehockey.com/wp-content/themes/valenti/library/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='http://www.insidehockey.com/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.insidehockey.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.insidehockey.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.insidehockey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.insidehockey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.insidehockey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.insidehockey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCHC POWER RANKINGS POLL (2/09/2017)' href='http://www.insidehockey.com/nchc-power-rankings-poll-2092017/' />

<link rel='shortlink' href='http://wp.me/p86XTt-5je' />
<link rel="alternate" type="application/json+oembed" href="http://www.insidehockey.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insidehockey.com%2Fbergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.insidehockey.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insidehockey.com%2Fbergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.insidehockey.com/?wordfence_logHuman=1&hid=60054410BBBC72CF2D162F2D12EFA795');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.header { background: none;}.entry-content a, .entry-content a:visited {color:#213199; }body {color:#2d2d2d; }</style><!-- end custom css --><meta property="og:image" content="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=4106%2C2737"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut" />
<meta property="og:url" content="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/" />
<meta property="og:description" content="Thursday night marked the official debut of the Bruce Cassidy era for the Black and Gold. The events leading up to that occurrence were rather unceremonious to say the least. Claude Julien was offi…" />
<meta property="article:published_time" content="2017-02-10T02:55:49+00:00" />
<meta property="article:modified_time" content="2017-02-10T02:55:49+00:00" />
<meta property="og:site_name" content="Inside Hockey" />
<meta property="og:image" content="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@insidehockey" />
<meta name="twitter:image" content="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@insidehockey" />
<link rel="icon" href="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/cropped-favicon.png?fit=270%2C270" />
		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-20412 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://www.insidehockey.com">
                        <img src="http://www.insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png" alt="Inside Hockey logo" >
                    </a>
                </div>
                                                                </div>

                     
                    <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://www.insidehockey.com/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://www.insidehockey.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://www.insidehockey.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-7083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-7083"><a href="http://google.com">Leagues</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-2277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2277"><a href="http://www.insidehockey.com/category/leagues/nhl/" data-cb-c="9" class="cb-c-l">NHL</a></li>
	<li id="menu-item-4448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4448"><a href="http://www.insidehockey.com/category/leagues/ahl/" data-cb-c="23" class="cb-c-l">AHL</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="http://www.insidehockey.com/category/leagues/echl/" data-cb-c="35" class="cb-c-l">ECHL</a></li>
	<li id="menu-item-4449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4449"><a href="http://www.insidehockey.com/category/leagues/ncaa/" data-cb-c="7" class="cb-c-l">NCAA</a></li>
</ul></div></li>
<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2182"><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/">Atlantic</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-canadiens-vs-flyers-02022017/"><img width="480" height="240" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="20159" data-permalink="http://www.insidehockey.com/photo-gallery-canadiens-vs-flyers-02022017/andrew-macdonald-matt-read-wayne-simmonds-sean-couturier_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486074616&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-canadiens-vs-flyers-02022017/">Photo Gallery: Canadiens vs Flyers (02/02/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-02">February 2, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18775" data-permalink="http://www.insidehockey.com/nhl-avalanche-at-bruins-8/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=4106%2C2737" data-orig-size="4106,2737" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 8, 2016; Boston Bruins right wing David Pastrnak (88) during the second period of a NHL game against the Colorado Avalanche.&quot;,&quot;created_timestamp&quot;:&quot;1481245416&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Avalanche at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Avalanche at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/">Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/anthony-garofalo/">Anthony Garofalo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-09">February 9, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/bruins-relieve-julien-of-coaching-duties/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="9918" data-permalink="http://www.insidehockey.com/claude-and-staff-staying-put-in-boston/julien-claude/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="julien-claude" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?fit=300%2C130" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2015/06/julien-claude.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/bruins-relieve-julien-of-coaching-duties/">Bruins Relieve Julien of Coaching Duties</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/anthony-garofalo/">Anthony Garofalo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-07">February 7, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/zachas-goal-lifts-devils-over-sabres/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20372" data-permalink="http://www.insidehockey.com/zachas-goal-lifts-devils-over-sabres/zacha-2-6-17-2/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?fit=370%2C493" data-orig-size="370,493" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zacha 2 6 17" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?fit=370%2C493" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/zachas-goal-lifts-devils-over-sabres/">Zacha&#8217;s Goal Lifts Devils Over Sabres</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/neal-mchale/">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-07">February 7, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6543"><a href="http://www.insidehockey.com/nhl/bruins/" data-cb-c="6500" class="cb-c-l">Bruins</a></li>
	<li id="menu-item-6552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6552"><a href="http://www.insidehockey.com/nhl/canadiens/" data-cb-c="6503" class="cb-c-l">Canadiens</a></li>
	<li id="menu-item-6558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6558"><a href="http://www.insidehockey.com/nhl/lightning/" data-cb-c="6526" class="cb-c-l">Lightning</a></li>
	<li id="menu-item-6559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6559"><a href="http://www.insidehockey.com/nhl/mapleleafs/" data-cb-c="6524" class="cb-c-l">Maple Leafs</a></li>
	<li id="menu-item-6550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="http://www.insidehockey.com/nhl/panthers/" data-cb-c="6530" class="cb-c-l">Panthers</a></li>
	<li id="menu-item-6548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6548"><a href="http://www.insidehockey.com/nhl/redwings/" data-cb-c="6534" class="cb-c-l">Red Wings</a></li>
	<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="http://www.insidehockey.com/nhl/sabres/" data-cb-c="6536" class="cb-c-l">Sabres</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="http://www.insidehockey.com/nhl/senators/" data-cb-c="6538" class="cb-c-l">Senators</a></li>
</ul></div></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2201"><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/metropolitan-division/">Metropolitan</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/"><img width="480" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="20361" data-permalink="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/michal-neuvirth-nick-schultz-david-perron_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486416987&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/">Photo Gallery: Blues vs Flyers (02/06/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-06">February 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/zachas-goal-lifts-devils-over-sabres/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20372" data-permalink="http://www.insidehockey.com/zachas-goal-lifts-devils-over-sabres/zacha-2-6-17-2/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?fit=370%2C493" data-orig-size="370,493" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zacha 2 6 17" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?fit=225%2C300" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Zacha-2-6-17.jpg?fit=370%2C493" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/zachas-goal-lifts-devils-over-sabres/">Zacha&#8217;s Goal Lifts Devils Over Sabres</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/neal-mchale/">Neal McHale</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-07">February 7, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/neuvirth-shines-despite-flyers-ot-loss-to-kings/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19455" data-permalink="http://www.insidehockey.com/photo-gallery-lightning-vs-flyers-01072017/nhl-2017-jan-07-tbl-vs-phi-goalie-michal-neuvirth-30-of-the-philadelphia-flyers-gives-up-a-rebound/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?fit=1200%2C799" data-orig-size="1200,799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina \/ Inside Hockey&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Goalie Michal Neuvirth (#30) of the Philadelphia Flyers gives up a rebound&quot;,&quot;created_timestamp&quot;:&quot;1483819847&quot;,&quot;copyright&quot;:&quot;Inside Hockey\rAll Rights Reserved\rhttp:\/\/www.insidehockey.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL 2017 - Jan 07 - TBL vs PHI - Goalie Michal Neuvirth (#30) of the Philadelphia Flyers gives up a rebound&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NHL 2017 &#8211; Jan 07 &#8211; TBL vs PHI &#8211; Goalie Michal Neuvirth (#30) of the Philadelphia Flyers gives up a rebound" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/RTF_0062.jpg?fit=750%2C499" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/neuvirth-shines-despite-flyers-ot-loss-to-kings/">Neuvirth Shines Despite Flyers OT Loss to Kings</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/richie-leibovitz/">Richie Leibovitz</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-05">February 5, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/islanders-fall-to-hurricanes-in-overtime-heartbreaker/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18172" data-permalink="http://www.insidehockey.com/photo-gallery-lightning-at-islanders-111416/_s4i0550/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?fit=2656%2C1770" data-orig-size="2656,1770" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Brandon Chin&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479173395&quot;,&quot;copyright&quot;:&quot;Brandon Titus Photography&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Josh Bailey" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/S4I0550.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/islanders-fall-to-hurricanes-in-overtime-heartbreaker/">Islanders Fall to Hurricanes in Overtime Heartbreaker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brad-kurtzberg/">Brad Kurtzberg</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-05">February 5, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6547"><a href="http://www.insidehockey.com/nhl/bluejackets/" data-cb-c="6498" class="cb-c-l">Blue Jackets</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="http://www.insidehockey.com/nhl/capitals/" data-cb-c="3736" class="cb-c-l">Capitals</a></li>
	<li id="menu-item-6554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6554"><a href="http://www.insidehockey.com/nhl/devils/" data-cb-c="6512" class="cb-c-l">Devils</a></li>
	<li id="menu-item-6556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6556"><a href="http://www.insidehockey.com/nhl/flyers/" data-cb-c="6516" class="cb-c-l">Flyers</a></li>
	<li id="menu-item-6546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6546"><a href="http://www.insidehockey.com/nhl/hurricanes/" data-cb-c="6518" class="cb-c-l">Hurricanes</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="http://www.insidehockey.com/nhl/islanders/" data-cb-c="6570" class="cb-c-l">Islanders</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="http://www.insidehockey.com/nhl/penguins/" data-cb-c="6572" class="cb-c-l">Penguins</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="http://www.insidehockey.com/nhl/rangers/" data-cb-c="6574" class="cb-c-l">Rangers</a></li>
</ul></div></li>
<li id="menu-item-2248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2248"><a href="http://www.insidehockey.com/category/leagues/nhl/western-conference-nhl/central-division/">Central</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/"><img width="480" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="20361" data-permalink="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/michal-neuvirth-nick-schultz-david-perron_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486416987&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/">Photo Gallery: Blues vs Flyers (02/06/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-06">February 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/st-louis-un-hitched/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19363" data-permalink="http://www.insidehockey.com/photo-gallery-2017-bridgestone-nhl-winter-classic-1217/the-st-louis-blues-beat-the-chicago-blackhawks-4-2-in-a-very-ra-20/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;St. Louis Blues Head Coach Ken Hitchcock keeps an eye on the action.&quot;,&quot;created_timestamp&quot;:&quot;1483371590&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;The St. Louis Blues beat the Chicago Blackhawks 4-2 in a very ra&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The St. Louis Blues beat the Chicago Blackhawks 4-2 in a very ra" data-image-description="&lt;p&gt;St. Louis Blues Head Coach Ken Hitchcock keeps an eye on the action.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170102_NHLWinterClassic_RachelLewis-20.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/st-louis-un-hitched/">St. Louis: Un-Hitched</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/matthew-dibiase/">Matthew Dibiase</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-04">February 4, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20168" data-permalink="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/the-arizona-coyotes-lose-to-the-chicago-blackhawks-4-3-thursday-february-2-2017-at-gila-river-arena-in-glendale-az-rachel-lewis-inside-hockey-5/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;67).&quot;,&quot;caption&quot;:&quot;Corey Crawford (CHI - 50) makes a save against Lawson Crouse (AZ - 67).&quot;,&quot;created_timestamp&quot;:&quot;1486074538&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The Arizona Coyotes lose to the Chicago Blackhawks 4-3 Thursday, February 2, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Arizona Coyotes lose to the Chicago Blackhawks 4-3 Thursday, February 2, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Corey Crawford (CHI &#8211; 50) makes a save against Lawson Crouse (AZ &#8211; 67).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/">PHOTO GALLERY: Coyotes v. Blackhawks 2/2/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-03">February 3, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/whats-right-with-colorado/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?w=4775 4775w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?resize=300%2C225 300w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?resize=768%2C576 768w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?resize=1500%2C1125 1500w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?w=2250 2250w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18772" data-permalink="http://www.insidehockey.com/nhl-avalanche-at-bruins-5/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?fit=4775%2C3581" data-orig-size="4775,3581" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 8, 2016; Colorado Avalanche center Nathan MacKinnon (29) scores during the first period of a NHL game against the Boston Bruins.&quot;,&quot;created_timestamp&quot;:&quot;1481243592&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Avalanche at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Avalanche at Bruins" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0401.jpg?fit=750%2C563" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/whats-right-with-colorado/">What&#8217;s Right with Colorado?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brian-kennedy/">Brian Kennedy</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-02">February 2, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6281"><a href="http://www.insidehockey.com/nhl/avalanche/" data-cb-c="6279" class="cb-c-l">Avalanche</a></li>
	<li id="menu-item-6284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6284"><a href="http://www.insidehockey.com/nhl/blackhawks/" data-cb-c="6282" class="cb-c-l">Blackhawks</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="http://www.insidehockey.com/nhl/blues/" data-cb-c="6568" class="cb-c-l">Blues</a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6561"><a href="http://www.insidehockey.com/nhl/jets/" data-cb-c="6520" class="cb-c-l">Jets</a></li>
	<li id="menu-item-6553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6553"><a href="http://www.insidehockey.com/nhl/predators/" data-cb-c="6532" class="cb-c-l">Predators</a></li>
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="http://www.insidehockey.com/nhl/stars/" data-cb-c="6576" class="cb-c-l">Stars</a></li>
	<li id="menu-item-6580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6580"><a href="http://www.insidehockey.com/nhl/wild/" data-cb-c="6578" class="cb-c-l">Wild</a></li>
</ul></div></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-2236"><a href="http://www.insidehockey.com/category/leagues/nhl/western-conference-nhl/pacific-division/">Pacific</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/"><img width="480" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="20168" data-permalink="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/the-arizona-coyotes-lose-to-the-chicago-blackhawks-4-3-thursday-february-2-2017-at-gila-river-arena-in-glendale-az-rachel-lewis-inside-hockey-5/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;67).&quot;,&quot;caption&quot;:&quot;Corey Crawford (CHI - 50) makes a save against Lawson Crouse (AZ - 67).&quot;,&quot;created_timestamp&quot;:&quot;1486074538&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The Arizona Coyotes lose to the Chicago Blackhawks 4-3 Thursday, February 2, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Arizona Coyotes lose to the Chicago Blackhawks 4-3 Thursday, February 2, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Corey Crawford (CHI &#8211; 50) makes a save against Lawson Crouse (AZ &#8211; 67).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=750%2C500" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/">PHOTO GALLERY: Coyotes v. Blackhawks 2/2/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-03">February 3, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="18775" data-permalink="http://www.insidehockey.com/nhl-avalanche-at-bruins-8/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=4106%2C2737" data-orig-size="4106,2737" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 8, 2016; Boston Bruins right wing David Pastrnak (88) during the second period of a NHL game against the Colorado Avalanche.&quot;,&quot;created_timestamp&quot;:&quot;1481245416&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Avalanche at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Avalanche at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/">Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/anthony-garofalo/">Anthony Garofalo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-09">February 9, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/sharks-lose-5-4-in-overtime-to-sabres/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="16196" data-permalink="http://www.insidehockey.com/sharks-fall-to-pens-despite-joness-excellence/joe-pavelski-game-6-scf/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joe Pavelski Game 6 SCF" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2016/06/Joe-Pavelski-Game-6-SCF.jpg?fit=750%2C422" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/sharks-lose-5-4-in-overtime-to-sabres/">Sharks Lose 5-4 in Overtime to Sabres</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/ana-kieu/">Ana Kieu</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-07">February 7, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/sharks-three-keys-to-a-successful-road-trip/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="15578" data-permalink="http://www.insidehockey.com/joe-pavelskis-2-goals-leads-sharks-past-predators-5-1-in-game-5/ch6qfu4ukaaiidk/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?fit=599%2C434" data-orig-size="599,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ch6QFU4UkAAIidK" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/05/Ch6QFU4UkAAIidK.jpg?fit=599%2C434" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/sharks-three-keys-to-a-successful-road-trip/">Sharks: Three Keys to a Successful Road Trip</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/ana-kieu/">Ana Kieu</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-06">February 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="http://www.insidehockey.com/nhl/canucks/" data-cb-c="6508" class="cb-c-l">Canucks</a></li>
	<li id="menu-item-6542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6542"><a href="http://www.insidehockey.com/nhl/coyotes/" data-cb-c="6510" class="cb-c-l">Coyotes</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="http://www.insidehockey.com/nhl/ducks/" data-cb-c="3432" class="cb-c-l">Ducks</a></li>
	<li id="menu-item-6545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6545"><a href="http://www.insidehockey.com/nhl/flames/" data-cb-c="6514" class="cb-c-l">Flames</a></li>
	<li id="menu-item-6551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6551"><a href="http://www.insidehockey.com/nhl/kings/" data-cb-c="6522" class="cb-c-l">Kings</a></li>
	<li id="menu-item-6549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6549"><a href="http://www.insidehockey.com/nhl/oilers/" data-cb-c="6528" class="cb-c-l">Oilers</a></li>
	<li id="menu-item-6557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6557"><a href="http://www.insidehockey.com/nhl/sharks/" data-cb-c="6540" class="cb-c-l">Sharks</a></li>
</ul></div></li>
<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-2243"><a href="http://www.insidehockey.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-no-1-wisconsin-v-ohio-state-1082016/"><img width="480" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" data-attachment-id="17142" data-permalink="http://www.insidehockey.com/photo-gallery-no-1-wisconsin-v-ohio-state-1082016/the-1-university-of-wisconsin-badgers-sweep-the-ohio-state-univ-17/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Kassidy Sauve (OSU - 32) shakes hands with Ann-Renee Desbiens.  Sauve faced 38 shots on net, whereas Desbiens faced 7.  Each allowed one goal in regulation.&quot;,&quot;created_timestamp&quot;:&quot;1475943456&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;The #1 University of Wisconsin Badgers sweep the Ohio State Univ&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The #1 University of Wisconsin Badgers sweep the Ohio State Univ" data-image-description="&lt;p&gt;Kassidy Sauve (OSU &#8211; 32) shakes hands with Ann-Renee Desbiens.  Sauve faced 38 shots on net, whereas Desbiens faced 7.  Each allowed one goal in regulation.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/10/RachelLewis_20161008_WIH_Wisc_OSU-17.jpg?fit=750%2C500" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-no-1-wisconsin-v-ohio-state-1082016/">PHOTO GALLERY: No. 1 Wisconsin v. Ohio State 10/8/2016</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-09">October 9, 2016</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/small-saves-new-team/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20243" data-permalink="http://www.insidehockey.com/small-saves-new-team/save39-featured/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?fit=360%2C233" data-orig-size="360,233" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="save39-featured" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?fit=300%2C194" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/save39-featured.jpg?fit=360%2C233" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/small-saves-new-team/">Small Saves: New Team</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/james-demarco/">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-04">February 4, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/small-saves-cup-parade/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20082" data-permalink="http://www.insidehockey.com/small-saves-cup-parade/save38_cartoon_week_featured/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?fit=360%2C240" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="save38_cartoon_week_featured" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/save38_cartoon_week_featured.jpg?fit=360%2C240" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/small-saves-cup-parade/">Small Saves: Cup Parade</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/james-demarco/">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-30">January 30, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/small-saves-guidance-counselor/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19806" data-permalink="http://www.insidehockey.com/small-saves-guidance-counselor/smallsaves_guidance-counselor_featured/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?fit=360%2C240" data-orig-size="360,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallsaves_guidance-counselor_featured" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/smallsaves_guidance-counselor_featured.jpg?fit=360%2C240" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/small-saves-guidance-counselor/">Small Saves: Guidance Counselor</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/james-demarco/">Jay DeMarco</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-21">January 21, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.insidehockey.com/category/features/hockey-history/" data-cb-c="5" class="cb-c-l">Hockey History</a></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="http://www.insidehockey.com/category/features/product-reviews/books/" data-cb-c="27" class="cb-c-l">Book Reviews</a></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://www.insidehockey.com/category/features/product-reviews/video-games/" data-cb-c="17" class="cb-c-l">Video Games</a></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="http://www.insidehockey.com/category/features/olympic-hockey/" data-cb-c="11" class="cb-c-l">Olympic Hockey</a></li>
</ul></div></li>
<li id="menu-item-3681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3681"><a href="http://www.insidehockey.com/category/photo-galleries/">Photos</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/"><img width="480" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?resize=480%2C240 480w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="20361" data-permalink="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/michal-neuvirth-nick-schultz-david-perron_1200x520_bob-fina/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486416987&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Michal-Neuvirth-Nick-Schultz-David-Perron_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-blues-vs-flyers-02062017/">Photo Gallery: Blues vs Flyers (02/06/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-06">February 6, 2017</time></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-roadrunners-v-checkers-232017/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20235" data-permalink="http://www.insidehockey.com/photo-gallery-roadrunners-v-checkers-232017/the-tucson-roadrunners-beat-the-charlotte-checkers-3-2-friday-february-3-2017-at-gila-river-arena-in-glendale-az-rachel-lewis-inside-hockey-20/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;urne.&quot;,&quot;caption&quot;:&quot;Laurent Dauphin (TUC - 15) sends Jake Chelios (CHA - 27) airbourne.&quot;,&quot;created_timestamp&quot;:&quot;1486167457&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Tucson Roadrunners beat the Charlotte Checkers 3-2 Friday, February 3, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Tucson Roadrunners beat the Charlotte Checkers 3-2 Friday, February 3, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Laurent Dauphin (TUC &#8211; 15) sends Jake Chelios (CHA &#8211; 27) airbourne.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170203_TUC_CHA_RachelLewis-20.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-roadrunners-v-checkers-232017/">PHOTO GALLERY: Roadrunners v. Checkers 2/3/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-04">February 4, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20168" data-permalink="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/the-arizona-coyotes-lose-to-the-chicago-blackhawks-4-3-thursday-february-2-2017-at-gila-river-arena-in-glendale-az-rachel-lewis-inside-hockey-5/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;67).&quot;,&quot;caption&quot;:&quot;Corey Crawford (CHI - 50) makes a save against Lawson Crouse (AZ - 67).&quot;,&quot;created_timestamp&quot;:&quot;1486074538&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;The Arizona Coyotes lose to the Chicago Blackhawks 4-3 Thursday, February 2, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Arizona Coyotes lose to the Chicago Blackhawks 4-3 Thursday, February 2, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Corey Crawford (CHI &#8211; 50) makes a save against Lawson Crouse (AZ &#8211; 67).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170202_AZ_CHI_RachelLewis-5.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-blackhawks-222017/">PHOTO GALLERY: Coyotes v. Blackhawks 2/2/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-03">February 3, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-canadiens-vs-flyers-02022017/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20159" data-permalink="http://www.insidehockey.com/photo-gallery-canadiens-vs-flyers-02022017/andrew-macdonald-matt-read-wayne-simmonds-sean-couturier_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486074616&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/Andrew-MacDonald-Matt-Read-Wayne-Simmonds-Sean-Couturier_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-canadiens-vs-flyers-02022017/">Photo Gallery: Canadiens vs Flyers (02/02/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-02">February 2, 2017</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-kings-1312017/"><img width="80" height="60" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?resize=80%2C60 80w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="20116" data-permalink="http://www.insidehockey.com/photo-gallery-coyotes-v-kings-1312017/the-arizona-coyotes-lose-to-the-los-angeles-kings-3-2-tuesday-january-31-2017-at-gila-river-arena-in-glendale-az-rachel-lewis-inside-hockey-19/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?fit=900%2C600" data-orig-size="900,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Rachel Lewis&quot;,&quot;camera&quot;:&quot;41).&quot;,&quot;caption&quot;:&quot;Jake Muzzin (LA - 6) scores the game winning goal against Mike Smith (AZ - 41).&quot;,&quot;created_timestamp&quot;:&quot;1485909638&quot;,&quot;copyright&quot;:&quot;\u00a9Rachel Lewis  All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;The Arizona Coyotes lose to the Los Angeles Kings 3-2 Tuesday, January 31, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis - Inside Hockey)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Arizona Coyotes lose to the Los Angeles Kings 3-2 Tuesday, January 31, 2017 at Gila River Arena in Glendale, AZ.  (Rachel Lewis &#8211; Inside Hockey)" data-image-description="&lt;p&gt;Jake Muzzin (LA &#8211; 6) scores the game winning goal against Mike Smith (AZ &#8211; 41).&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2017/02/20170131_AZ_LA_RachelLewis-19.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-coyotes-v-kings-1312017/">PHOTO GALLERY: Coyotes v. Kings 1/31/2017</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/rachel-lewis/">Rachel Lewis</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-01">February 1, 2017</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-penguins-at-bruins-12617/"><img width="80" height="60" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?resize=80%2C60 80w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19982" data-permalink="http://www.insidehockey.com/pittsburgh-penguins-goalie-matt-murray-30-defenseman-justin-schultz-4-and-boston-bruins-center-patrice-bergeron-37/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?fit=4668%2C3112" data-orig-size="4668,3112" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Pittsburgh Penguins goalie Matt Murray (30), defenseman Justin Schultz (4), and Boston Bruins center Patrice Bergeron (37).&quot;,&quot;created_timestamp&quot;:&quot;1485484104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Pittsburgh Penguins goalie Matt Murray (30), defenseman Justin Schultz (4), and Boston Bruins center Patrice Bergeron (37).&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pittsburgh Penguins goalie Matt Murray (30), defenseman Justin Schultz (4), and Boston Bruins center Patrice Bergeron (37)." data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/20170126-3242.jpg?fit=750%2C500" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-penguins-at-bruins-12617/">Photo Gallery: Penguins at Bruins (1/26/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brian-fluharty/">Brian Fluharty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-26">January 26, 2017</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-maple-leafs-vs-flyers-01262017/"><img width="80" height="60" src="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?resize=80%2C60 80w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="19955" data-permalink="http://www.insidehockey.com/photo-gallery-maple-leafs-vs-flyers-01262017/mark-streit-leo-komarov-radko-gudas_1200x520_bob-fina/" data-orig-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bob Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485461950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina" data-image-description="" data-medium-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=300%2C130" data-large-file="https://i2.wp.com/www.insidehockey.com/wp-content/uploads/2017/01/Mark-Streit-Leo-Komarov-Radko-Gudas_1200x520_Bob-Fina.jpg?fit=750%2C325" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.insidehockey.com/photo-gallery-maple-leafs-vs-flyers-01262017/">Photo Gallery: Maple Leafs vs Flyers (01/26/2017)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/bob-fina/">Bob Fina</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-26">January 26, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-18628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18628"><a href="http://www.insidehockey.com/fantasy/dfs-tools/">DFS Tools</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    


    <meta itemprop="datePublished" content="2017-02-09">
    <meta itemprop="dateModified" content="February 9, 2017">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Inside Hockey">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.insidehockey.com/wp-content/uploads/2014/10/inside-hockey-wide-@2x.png">
        </span>
    </span>

    <meta itemprop="headline " content="Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=4106%2C2737">
        <meta itemprop="width" content="4106">
        <meta itemprop="height" content="2737">
    </span>


			   <div class="cb-breadcrumbs wrap"><a href="http://www.insidehockey.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.insidehockey.com/category/leagues/" title="View all posts in Leagues" itemprop="url"><span itemprop="title">Leagues</span></a><i class="fa fa-angle-right"></i><a href="http://www.insidehockey.com/category/leagues/nhl/" title="View all posts in NHL" itemprop="url"><span itemprop="title">NHL</span></a><i class="fa fa-angle-right"></i><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/" title="View all posts in Eastern Conference" itemprop="url"><span itemprop="title">Eastern Conference</span></a><i class="fa fa-angle-right"></i><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/" title="View all posts in Atlantic Division" itemprop="url"><span itemprop="title">Atlantic Division</span></a><i class="fa fa-angle-right"></i><a href="http://www.insidehockey.com/category/leagues/nhl/eastern-conference-nhl/atlantic-division-eastern-conference-nhl/boston-bruins/" title="View all posts in Boston Bruins" itemprop="url"><span itemprop="title">Boston Bruins</span></a></div></div>
				<div id="main" class="cb-main clearfix">

						<article id="post-20412" class="clearfix post-20412 post type-post status-publish format-standard has-post-thumbnail hentry category-boston-bruins category-nhl category-san-jose-sharks category-slider-2 tag-brad-marchand tag-david-pastrnak tag-joe-thornton tag-justin-braun tag-martin-jones tag-patrice-bergeron tag-tim-schaller tag-tuukka-rask">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?resize=750%2C400" class="cb-fi-standard wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?resize=750%2C400 750w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?zoom=2&amp;resize=750%2C400 1500w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?zoom=3&amp;resize=750%2C400 2250w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="18775" data-permalink="http://www.insidehockey.com/nhl-avalanche-at-bruins-8/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=4106%2C2737" data-orig-size="4106,2737" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Brian Fluharty-Inside Hockey&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;Dec 8, 2016; Boston Bruins right wing David Pastrnak (88) during the second period of a NHL game against the Colorado Avalanche.&quot;,&quot;created_timestamp&quot;:&quot;1481245416&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;420&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;NHL: Avalanche at Bruins&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NHL: Avalanche at Bruins" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2016/11/20161208-0550.jpg?fit=750%2C500" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Bergeron, Pastrnak Shine As Bruins Beat Sharks In Cassidy&#8217;s Debut</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/anthony-garofalo/">Anthony Garofalo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-09">February 9, 2017</time></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>Thursday night marked the official debut of the Bruce Cassidy era for the Black and Gold. The events leading up to that occurrence were rather unceremonious to say the least.</p>
<p>Claude Julien was officially relieved of his coaching duties this past Tuesday, as the Boston Bruins were looking to take the team in a different direction for the remainder of the season. A lot has been made of the timing of this announcement, but looking at it beyond face value, this was a necessary move that had allegedly been in the works for quite some time.</p>
<p>Some of the younger players on the roster have had a previous connection with the B’s new interim head coach, so he might be the guy to get the most out of an otherwise underachieving bunch up until this point in the season. The state of the National Hockey League is trending in a younger direction, so the Bruins need to keep pace and adapt to the changes.</p>
<p>Cassidy has had a couple practices at the helm and has already made an impact. The line combinations were switched up throughout the week in order to avoid being a one-line team with the high-octane—yet predictable—potency of Brad Marchand, Patrice Bergeron, and David Pastrnak. With the talent more evenly distributed throughout the lineup, the practices have been faster paced with rapid transitions in between drills.</p>
<p>All of this was in preparation for the opposition coming into TD Garden for Cassidy’s debut behind the bench. The B’s welcomed in the San Jose Sharks for a Thursday night matchup. This was going to be no easy task for Boston as the defending Western Conference champions pose a dangerous threat to any team. The Sharks possessed a 15-10-2 road record coming into this game, but suffered a devastating overtime loss to the Buffalo Sabres on Tuesday night.</p>
<p>The Bruins were coming into this game trailing the Toronto Maple Leafs by two points for third place in the Atlantic Division. Since the other teams in the division all have games in hand over Boston, this shaped up to be an important two points that were up for grabs.</p>
<p>Although the Sharks are not an overly fast team, they are highly skilled and disciplined. Honestly, this was the perfect opportunity to test the waters for the new system put in place by the Bruins. It is all about pushing the tempo.</p>
<p>Tuukka Rask was back between the pipes while Zdeno Chara (illness) was officially out of the lineup for this one. Also, the Bruins recalled forward Peter Cehlarik from Providence and placed Austin Czarnik on injured reserve with a lower-body injury.</p>
<p>The Bruins got on the board just 52 seconds after puck drop when David Backes blasted home a one timer from Torey Krug near the top of the slot. Joe Thornton was able to respond for the Sharks when he netted his fifth career goal against his former team after he beat Rask high glove side. There was a lot of open ice made available to the B’s throughout the opening 20 minutes, leaving goaltender Martin Jones susceptible to numerous scoring chances. The Bruins were able to move the puck very well and the secondary support from one another was solid. Bergeron and Pastrnak added to the scoring and took a 3-1 lead into the second period.</p>
<p>San Jose was able to regroup. Justin Braun got credit for a goal on a shot that trickled in through traffic up front. Despite puck possession changing rapidly throughout the period, each side was able generate plenty of scoring chances. The Sharks definitely played a heavier game as the game progressed because the Bruins were careless with the puck. However, the Bruins were able to respond and clean up their game. After Tim Schaller netted his seventh goal of the season (an effort that was made possible by the entire fourth line contributing on that play), Pastrnak recorded his second power-play goal of the night. He now has 24 goals on the year.</p>
<p>With the score 5-2 in favor of the home team and Jones long gone from the San Jose net, the game was decided at that point. After a somewhat listless final 20 minutes from both sides, the Bruins were able to hang on to secure the 6-3 victory. Marchand added a late empty-netter and Rask finished the night with 23 saves. Overall, a good showing by a team who was looking to impress their new coach.</p>
<p>The Bruins will play their next game this Saturday afternoon at home against the Vancouver Canucks.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20412" class="share-twitter sd-button share-icon no-text" href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20412" class="share-facebook sd-button share-icon no-text" href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20412" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://www.insidehockey.com/tag/brad-marchand/" rel="tag">Brad Marchand</a><a href="http://www.insidehockey.com/tag/david-pastrnak/" rel="tag">David Pastrnak</a><a href="http://www.insidehockey.com/tag/joe-thornton/" rel="tag">Joe Thornton</a><a href="http://www.insidehockey.com/tag/justin-braun/" rel="tag">Justin Braun</a><a href="http://www.insidehockey.com/tag/martin-jones/" rel="tag">Martin Jones</a><a href="http://www.insidehockey.com/tag/patrice-bergeron/" rel="tag">Patrice Bergeron</a><a href="http://www.insidehockey.com/tag/tim-schaller/" rel="tag">Tim Schaller</a><a href="http://www.insidehockey.com/tag/tuukka-rask/" rel="tag">Tuukka Rask</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.insidehockey.com/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.insidehockey.com%2Fbergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut%2F&media=https%3A%2F%2Fi1.wp.com%2Fwww.insidehockey.com%2Fwp-content%2Fuploads%2F2016%2F11%2F20161208-0550.jpg%3Ffit%3D4106%252C2737&description=Bergeron%2C+Pastrnak+Shine+As+Bruins+Beat+Sharks+In+Cassidy%26%238217%3Bs+Debut" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.insidehockey.com/nchc-power-rankings-poll-2092017/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.insidehockey.com/nchc-power-rankings-poll-2092017/" rel="prev">NCHC POWER RANKINGS POLL (2/09/2017)</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.insidehockey.com/author/anthony-garofalo/"><img alt='' src='http://2.gravatar.com/avatar/bda87d094eb7d1f3b493086264ab9845?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bda87d094eb7d1f3b493086264ab9845?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://www.insidehockey.com/author/anthony-garofalo/"><span class="fn">Anthony Garofalo</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Editorial Writer/Reporter</span><div class="cb-author-contact"><a href="mailto:amgarofalo11@gmail.com"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://anthonygbostonb.blogspot.com/" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a>  <a href="//www.twitter.com/@Anthony_Gar" target="_blank" ><i class="fa fa-twitter cb-tip-bot" data-cb-tip="Twitter"></i></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/way-too-much-fantasy-insight-for-free-youre-welcome/"><img width="360" height="240" src="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=300%2C200 300w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=360%2C240 360w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?resize=600%2C400 600w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="3330" data-permalink="http://www.insidehockey.com/way-too-much-fantasy-insight-for-free-youre-welcome/pk-subban-76-of-the-montreal-canadiens/" data-orig-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Robert T Fina&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;Montreal - May 22:\rPK Subban #76 of the Montreal Canadiens while playing against the Philadelphia Flyers on May 22, 2010 at Le Centre Bell in Montreal, Quebec, Canada. \r(Photo by Bob Fina\/Inside Hockey)\rIMG_0196378.JPG&quot;,&quot;created_timestamp&quot;:&quot;1274561245&quot;,&quot;copyright&quot;:&quot;\u00a92010 Sakura Studios&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;PK Subban #76 of the Montreal Canadiens&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PK Subban #76 of the Montreal Canadiens" data-image-description="&lt;p&gt;Montreal &#8211; May 22:&lt;br /&gt;
PK Subban #76 of the Montreal Canadiens while playing against the Philadelphia Flyers on May 22, 2010 at Le Centre Bell in Montreal, Quebec, Canada.&lt;br /&gt;
(Photo by Bob Fina/Inside Hockey)&lt;br /&gt;
IMG_0196378.JPG&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?fit=300%2C130" data-large-file="https://i0.wp.com/www.insidehockey.com/wp-content/uploads/2014/10/subban-pk-by-bob-fina-1200x520.jpg?fit=750%2C325" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.insidehockey.com/way-too-much-fantasy-insight-for-free-youre-welcome/">Way-Too-Much Fantasy Insight For Free… You’re Welcome!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/darryl-houston-smith/">Darryl Houston Smith &amp; Jan Smith</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-10-20">October 20, 2014</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.insidehockey.com/photo-gallery-oilers-vs-bruins-11614/"><img width="360" height="240" src="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?resize=300%2C200 300w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?resize=360%2C240 360w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?resize=600%2C400 600w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4089" data-permalink="http://www.insidehockey.com/photo-gallery-oilers-vs-bruins-11614/loui-erriksson-1200x520/" data-orig-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?fit=1200%2C520" data-orig-size="1200,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Brian Fluharty&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loui-Erriksson-1200&#215;520" data-image-description="" data-medium-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?fit=300%2C130" data-large-file="https://i1.wp.com/www.insidehockey.com/wp-content/uploads/2014/11/Loui-Erriksson-1200x520.jpg?fit=750%2C325" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.insidehockey.com/photo-gallery-oilers-vs-bruins-11614/">Photo Gallery: Oilers vs Bruins (11/6/14)</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.insidehockey.com/author/brian-fluharty/">Brian Fluharty</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-11-06">November 6, 2014</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							


						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="search-2" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://www.insidehockey.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id='TiqiqWidget' class=''><a title='NHL Tickets' href='http://www.tiqiq.com’><img alt='Hockey Tickets' src='http://images.tiqiq.com/tiqiq/images/tiqiq-power.png'></img></a><script type="text/javascript" src='http://www.tiqiq.com/jscripts/widget.aspx'></script></div></div>
		</div><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/insidehockey" data-widget-id="510428572368896001">Tweets by @insidehockey</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-67" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script type='text/javascript' src='http://delivery.switchadhub.com/adserver/tag.php?_t=1581&_i=12838&_r=INSERT_RANDOM_NUMBER'>
</script><noscript><iframe id='473258' name='473258' src='http://delivery.switchadhub.com/adserver/tag.php?_t=258d&_i=12838&_r=INSERT_RANDOM_NUMBER' frameborder='0' scrolling='no' width='300' height='250'>
<a href='http://delivery.switchadhub.com/adserver/tag.php?_t=358e&_n=473258&_i=12838&_r=INSERT_RANDOM_NUMBER' target='_blank'>
<img src='http://delivery.switchadhub.com/adserver/tag.php?_t=458b&_n=473258&_i=12838&_r=INSERT_RANDOM_NUMBER' border='0' alt='' /></a>
</iframe></noscript></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">Copyright &copy; 2014 Inside Hockey</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2275"><a href="http://www.insidehockey.com/">Home</a></li>
<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="http://www.insidehockey.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-2271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271"><a href="http://www.insidehockey.com/join-the-team/">Join the Team</a></li>
<li id="menu-item-2272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2272"><a href="http://www.insidehockey.com/contact-us/">Contact Us</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	<div class="grofile-hash-map-bda87d094eb7d1f3b493086264ab9845">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1427686-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.insidehockey.com\/bergeron-pastrnak-shine-as-bruins-beat-sharks-in-cassidys-debut\/":20412};
	</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=952993d447735df024bdbc32b4bf0a89'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"off","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.insidehockey.com\/wp-admin\/admin-ajax.php","cbPostID":"20412","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-includes/js/wp-embed.min.js?ver=952993d447735df024bdbc32b4bf0a89'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insidehockey.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'119870891',post:'20412',tz:'-5',srv:'www.insidehockey.com'} ]);
	_stq.push([ 'clickTrackerInit', '119870891', '20412' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Dynamic page generated in 3.563 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-09 21:56:03 -->

<!-- Compression = gzip -->